Delayed Exam Form Data in East Region
Resolved — Exam form data processing fully restored in the East Region. Microsoft have resolved the underlying issue on their end. Exam form updates will be processed and visible over the next 15 minutes.
Identified — Root cause identified: a provider incident impacting a small number of our data sync processes in the East Region. We are working with Microsoft on resolution.
Investigating — Investigating delayed exam form updates and errors in the East Region.