Pulse Status

Brief Degradation Across Multiple Services

Resolved severity: minor

Resolved — Brief Degradation Across Multiple Services — resolved.
Identified — Medical Record, Client Patient, and Appointment responses were briefly degraded due to a slow downstream service.
Investigating — Investigating: Brief Degradation Across Multiple Services.