Pulse Status

New Exam Froms Erroring on Save

Resolved severity: minor Up to 0.07% of customers impacted

Resolved — This incident has been resolved, We continue to see error rates remain below baseline levels and will continue to monitor.
Monitoring — We have identified the cause of the errors reported earlier today and have implemented a fix. Error rates have dropped and we are continuing to monitor. Upon further investigation, the impact of this issue was significantly smaller than initially estimated. At its peak, fewer than 0.08% of active users experienced errors (18 errors across roughly tens of thousands of active users in the worst hour). The vast majority of customers were unaffected. While the scope was limited, we take any disruption seriously. We will continue monitoring closely and will post a final resolution update once we've confirmed sustained stability.
Identified — We have identified the cause of the issue and we're actively rolling out a fix. We have confirmed the error is only on saving new exam forms for a small portion of customers. The exam form can be successfully saved again as a work-around. Update to follow once the fix is in place.
Investigating — We are investigating an increase in errors when saving new exam forms.