Zoetis Vetscan FUSE Submissions Failing
Resolved — Zoetis' API has remained functional and we're continuing to see successful requests.
Monitoring — Issues impacting Zoetis' API services have recovered and FUSE orders are again now able to be submitted. We are continuing to monitor.
Monitoring — Zoetis' API is not currently accepting FUSE submissions. We are investigating any actions we can take to restore service on our end while Zoetis is resolving the errors with their integration.
Monitoring — Issues impacting Zoetis' API services have recovered and FUSE orders are now able to be submitted. We will continue to monitor the status of Zoetis' API.