Pulse Status

Intermittent Errors On Some Pages

Resolved severity: major Up to 50.05% of customers impacted

Resolved — The issue has been resolved and will not reoccur. Authorization errors should no longer appear.
Identified — We have identified the cause of the issue and we're working to restore functionality.
Identified — Reports of intermittent errors on some pages. We are investigating the issue.