Pulse Status

Intermittent Errors Across Forms and Exams

Resolved severity: critical

Resolved — Intermittent Errors Across Forms and Exams — resolved.
Identified — Customers saw intermittent errors using forms, treatment boards, exams, and AI features. Caused by an internal routing update; update removed to restore functionality.
Investigating — Investigating: Intermittent Errors Across Forms and Exams.