Pulse Status

Slow Page Loads in Some South Central Tenants

Resolved severity: minor Up to 3.13% of customers impacted

Resolved — Page load times have returned to normal across all tenants.
Identified — We have identified the cause of the slowness impacting only SC2, SC4, and SC6 tenants. Page load times should be actively improving.
Investigating — We have identified increased load times on the SC2, SC4, and SC6 tenants. No other tenants or customers are impacted.