Pulse Status

Delays Updating Catalog Items

Resolved severity: minor Up to 0.44% of customers impacted

Resolved — We have deployed a fix and new/updated items are available as expected. The delayed items are still being processed and you should see those arrive shortly.
Identified — We have identified an issue causing significant delays in updates or additions to catalog items, including linking to items. Data is not lost and we are actively working on resolving the issue.