Pulse Status

Errors Loading SE12

Resolved severity: minor Up to 4.22% of customers impacted

Resolved — This issue has been resolved, service was restored for the subset of practices impacted on the SE12 tenant as of 9:27am EDT / 13:27 UTC.
Monitoring — We have restored service and are seeing a return to normal performance. We will continue to monitor the tenant and all other services closely.
Identified — We have identified an issue impacting a small regional subset of customers in the SE12 server tenant. No other services or tenants are impacted and we are monitoring closely. We are working to restore connectivity.