Pulse Status

Increased Error Rate Investigation

Resolved severity: major

Resolved — Issue resolved.
Identified — Issue identified and recovery underway.
Investigating — Investigating increased error rates for the Pulse API.