Pulse Status

Client Patient Outage

Resolved severity: critical

Resolved — Client Patient functionality fully restored.
Identified — Issue isolated to the Client Patient services. We are working to restore functionality. All other services remain unaffected.
Investigating — Investigating a Client Patient outage.