Pulse Status
Incident History
Subscribe via RSS
Widespread Pulse Outage
Resolved
severity: critical
Resolved
— Widespread Pulse Outage — resolved.
Jul 10, 15:53 UTC
Identified
— A widespread disruption caused errors and an inability to access parts of the site.
Jul 10, 15:37 UTC
Investigating
— Investigating: Widespread Pulse Outage.
Jul 10, 15:35 UTC