Pulse Status

Activity Task and User Switching Errors

Resolved severity: major

Resolved — Activity Task and User Switching Errors — resolved.
Identified — Some customers were unable to switch between users in the UI, also impacting visibility of activity tasks. Functionality was restored.
Investigating — Investigating: Activity Task and User Switching Errors.