Pulse Status
Incident History
Subscribe via RSS
Widespread Pulse Outage
Resolved
severity: critical
Resolved
— Widespread Pulse Outage — resolved.
Jul 2, 15:40 UTC
Identified
— A widespread disruption took several areas of Pulse offline. Capacity was restored.
Jul 2, 14:54 UTC
Investigating
— Investigating: Widespread Pulse Outage.
Jul 2, 14:52 UTC